Resolved
Down
Database
Storage node restart
Started Jun 24, 2026 03:18 UTC
A storage node restart blocked writes until traffic moved to a healthy peer.
Timeline
-
Investigating · Jun 24, 2026 03:18 UTC
Write errors are concentrated on one storage node.
-
Resolved · Jun 24, 2026 07:40 UTC
The node is back. Writes are succeeding.