Resolved
Down
Database
Database failover
Started Feb 8, 2026 04:12 UTC
The primary database failed over after replica lag. Writes were interrupted briefly.
Timeline
-
Investigating · Feb 8, 2026 04:12 UTC
Writes are erroring. We are checking replica health.
-
Identified · Feb 8, 2026 07:27 UTC
We promoted a replica. In-flight writes should be retried.
-
Resolved · Feb 8, 2026 12:20 UTC
Failover is complete. No data loss.