Resolved
Degraded
API
Rate-limit retries
Started Sep 8, 2026 11:36 UTC
Clients retried aggressively and added extra load. The API stayed up.
Timeline
-
Investigating · Sep 8, 2026 11:36 UTC
We are seeing retry storms from a few integrations.
-
Resolved · Sep 8, 2026 19:25 UTC
Retry backoff is in place. Load has settled.