Resolved
Degraded
API
Elevated API error rate
Started Aug 12, 2026 16:05 UTC
A subset of API requests returned 5xx after a deploy. Most traffic still succeeded.
Timeline
-
Investigating · Aug 12, 2026 16:05 UTC
Error rate is up on a few endpoints. Liveness is still passing.
-
Identified · Aug 12, 2026 19:59 UTC
A deploy introduced slow queries. We are rolling back.
-
Resolved · Aug 12, 2026 23:54 UTC
Rollback is complete. Error rate is back to normal.