Resolved
Degraded
Payments
Card authorization latency
Started Jul 21, 2026 10:08 UTC
Checkout still completed, but the processor was slow to authorize cards.
Timeline
-
Investigating · Jul 21, 2026 10:08 UTC
Authorization time is elevated. Successful charges are still posting.
-
Resolved · Jul 21, 2026 17:57 UTC
Authorization latency has recovered.