Resolved
Down
Payments
Settlement window blocked
Started Jun 30, 2026 22:10 UTC
A processor settlement window blocked new authorizations briefly.
Timeline
-
Investigating · Jun 30, 2026 22:10 UTC
New authorizations are being declined with a processor code.
-
Resolved · Jul 1, 2026 02:32 UTC
The settlement window closed. Authorizations work.