Resolved
Degraded
Maps
Tile cache miss storm
Started Sep 1, 2026 07:30 UTC
A cache flush caused extra origin load for map tiles.
Timeline
-
Investigating · Sep 1, 2026 07:30 UTC
Tile fetches are slower after a cache flush.
-
Resolved · Sep 1, 2026 15:19 UTC
The cache is warm again.