Resolved
Degraded
Calling
Ring delay
Started Aug 22, 2026 10:48 UTC
Ring time was longer than usual on a carrier route.
Timeline
-
Investigating · Aug 22, 2026 10:48 UTC
Time-to-ring is up on one route.
-
Resolved · Aug 22, 2026 18:37 UTC
The carrier rerouted. Ring time is normal.