Resolved
Degraded
API
Elevated API latency
Started Jan 15, 2026 10:05 UTC
Some API requests were slower than usual. The service stayed available.
Timeline
-
Investigating · Jan 15, 2026 10:05 UTC
p95 latency is up. Liveness is still passing.
-
Resolved · Jan 15, 2026 17:54 UTC
Latency is back within our normal range.