Resolved
Degraded
Calling
Calling audio quality
Started Aug 5, 2026 19:22 UTC
A subset of calls had choppy audio. Calls still connected.
Timeline
-
Investigating · Aug 5, 2026 19:22 UTC
Packet loss on one voice POP. New calls are still connecting.
-
Resolved · Aug 6, 2026 03:11 UTC
Audio quality is back to baseline.