Resolved
Down
Calling
SIP trunk interruption
Started Jul 2, 2026 16:40 UTC
The SIP trunk rejected new sessions until the carrier restored it.
Timeline
-
Investigating · Jul 2, 2026 16:40 UTC
New outbound legs are failing at the carrier.
-
Resolved · Jul 2, 2026 21:02 UTC
The trunk is accepting sessions again.