Resolved
Degraded
Email
Template render slowness
Started Aug 11, 2026 13:55 UTC
A large template slowed rendering before send.
Timeline
-
Investigating · Aug 11, 2026 13:55 UTC
Render time is up on one notification template.
-
Resolved · Aug 11, 2026 21:44 UTC
The template was simplified. Sends are on time.