Resolved
Down
Email
Mail inject blocked
Started Jul 11, 2026 09:40 UTC
A blocklist false positive stopped injects until the provider cleared it.
Timeline
-
Investigating · Jul 11, 2026 09:40 UTC
Injects are being rejected. We are talking to the provider.
-
Resolved · Jul 11, 2026 14:02 UTC
The block was lifted. Mail is sending.