Resolved
Degraded
Queues
Notification retry storm
Started Aug 26, 2026 11:02 UTC
Failed notification jobs retried too aggressively and delayed other workers.
Timeline
-
Investigating · Aug 26, 2026 11:02 UTC
Queue wait time is up. User-facing API is not affected.
-
Resolved · Aug 26, 2026 18:51 UTC
Workers drained the extra retries.