Resolved
Degraded
Queues
Scheduled job overlap
Started Jul 23, 2026 02:18 UTC
Two nightly jobs overlapped and slowed other workers.
Timeline
-
Investigating · Jul 23, 2026 02:18 UTC
Nightly jobs overlapped. Other queues are waiting.
-
Resolved · Jul 23, 2026 10:07 UTC
Schedules were staggered. Wait time is normal.