Resolved
Degraded
Database
Slow analytics queries
Started Jul 14, 2026 15:10 UTC
A heavy report query contended with production traffic.
Timeline
-
Investigating · Jul 14, 2026 15:10 UTC
CPU is up on the primary from a long-running report.
-
Resolved · Jul 14, 2026 22:59 UTC
The report was moved off the primary.